

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

<meta name="description" content="Most popular daily English newspaper from bangladesh. Developed by orangebd Ltd" />

<meta name="keywords" content="Bangladeshi news paper, financial express bangladesh, the financial express, financial news paper, financial express, newspaper, financial report, business, sports, cricket, news, Dhaka Stock Exchange, Bangladeshi market, rural, bank, international, DSC Trading, Bangladesh Bema, Bangladeshi politics, Bangladeshi paper, Enual budget, Dhaka City, BD news, companies, rate, Dhaka, corporation, tax, revenue of Bangladesh, statement, NBR, GDP of Bangladesh, growth, economics, transecting, BSF, agriculture, Bangladesh government, popular, storm, CEC, Rule, site, Bangladeshi, FE, daily, cyclone, share, price, hike, foreign, fakhruddin, ahmed, export, manpower, bengali, textile, micro, credit, IT, National, current, education" />



<META name="y_key" content="effeaed4e048508a" />

<META NAME="Bangladesh" CONTENT="Bangladesh English newspaper" />

<META content="Document" name="resource-type" />

<META content="ALL" name="robots" />

<META content="Newstoday" name="owner">

<META content="general" name="rating" />

<meta name="revisit-after" content="1 days" />

<meta name="Author" content="http://www.newstoday.com.bd">

<meta name="distribution" content="Global">




<link rel="stylesheet" type="text/css" href="css/style.css" />



<script type="text/javascript" src="js/script.js"></script>

<script type="text/javascript" src="js/jquery.js"></script>

<script type="text/javascript" src="js/custom.js"></script>

<script type="text/javascript">

	$(document).ready(function(){

		$("#weather_rpt").html("<img src='images/ajax-loader.gif' border='0' />");

		$("#weather_rpt").load('weather_rpt.php');

		$("#slide_show").html("<div align='center'><img src='images/ajax-loader.gif' border='0' /></div>");

		$("#slide_show").load('slide_show.php?entry_date=2020-12-24');

	});

</script>



<LINK title=summer media=all href="admin/js/calendar-brown.css" type="text/css" rel="stylesheet" />

<SCRIPT src="admin/js/calendar.js" type="text/javascript"></SCRIPT>

<SCRIPT src="admin/js/calendar-en.js" type="text/javascript"></SCRIPT>

<SCRIPT src="admin/js/calendar-setup.js" type="text/javascript"></SCRIPT>

<script language="javascript1.4" type="text/javascript">

function archive(){

	var date=document.getElementById('purchases_on').value;

	location.href = 'http://www.newstoday.com.bd?archive_date='+date;

}

</script> 

<link href="http://newstoday.com.bd/rss.xml" rel="alternate" type="application/rss+xml" title="RSS | News Today | News Headlines">

<!-- start Calender -->

<link href="css/calendar/style.css" rel="stylesheet" type="text/css" />
<link href="css/calendar/calendar-brown.css" rel="stylesheet" type="text/css" />
<script src="js/jquery00.js" type="text/javascript"></script>
<script src="js/calendar.js" type="text/javascript"></script>
<script src="js/calendar-en.js" type="text/javascript"></script>
<script src="js/calendar-setup.js" type="text/javascript"></script>

<!-- end calender -->

</head>


<body>

	<div id="hadi">
		<!--<div>
        	<a href="http://www.afairs.com/microsite/dhaka/?adid=thenewstoday" target="_blank"><img src="images/studay.png" width="100%" /></a>
        </div>-->
        <div id="top">
			<table border="0" cellpadding="0" cellspacing="0" width="100%">
				<tr>
					<td align="left" style="width:330px" valign="top">
						<div class="weather">
							<span class="temp"><span id="weather_rpt" style="font-family:Verdana, Geneva, sans-serif; font-size:16px; color:#039"></span></span>
							<img src="images/weather.gif" />
							<span class="location"> Dhaka, Bangladesh</span>
						</div>
					</td>
					<td align="center" style="width:330px">
						<a href="index.php"><div class="logo"></div></a>
					</td>
					<td align="right" style="width:330px">
						<div class="search">
							<form action="http://www.newstoday.com.bd/search.php" id="cse-search-box" target="_blank">
								<table border="0" cellpadding="0" cellspacing="0" width="100%">
									<tr>
										<td align="right">

                                                                                    
                                          
                                          <input type="hidden" name="cx" value="partner-pub-6997572207875846:ob2bw6-i2vm" />
                                          
                                          <input type="hidden" name="cof" value="FORID:10" />
                                          
                                          <input type="hidden" name="ie" value="ISO-8859-1" />
                                          
                                          <input type="text" name="q" size="28" class="srch inputbox" alt="Search"  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />

										</td>
										<td align="left"><input type="submit" name="sa" value="Search" /><!--<button id="src_submit" type="submit"></button>--></td>
									</tr>
								</table>

</form>

<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&amp;lang=en"></script>

						</div>
					</td>
				</tr>
			</table>
		</div> <!--#top ends-->
        
		<div id="header">
			<div id="breaking_news">
				<div class="breaking_text">

<div style="width:300px; float:right; margin-right:10px" align="right">Dhaka, </div>
					<span class="breaking">Breaking News : </span>
					<span>
					    					</span>
				</div>
			</div>
            
			<div id="menu">
				<ul class="main_menu">

					<li ><a href="index.php">Main Page</a></li>

									<li class="active"><a href="index.php?option=cat&page=FIRST PAGE&amp;page_category_id=1&date=2020-12-24">FIRST PAGE</a></li>
										<li ><a href="index.php?option=cat&page=BACK PAGE&amp;page_category_id=2&date=2020-12-24">BACK PAGE</a></li>
										<li ><a href="index.php?option=cat&page=EDITORIAL&amp;page_category_id=108&date=2020-12-24">EDITORIAL</a></li>
									</ul>
			</div> <!--#menu ends-->
		</div><!--#header ends-->
        
		<div id="component">
						<table border="0" width="100%" cellpadding="0" cellspacing="0">
				<tr>
					<td id="details" valign="top">        
        <div style="margin-bottom:10px">
        	<!--Start RedITAds-->
            <div id="ad" style="position:relative; width:728px; height:90px;">
            <a href="http://reditads.com" style=" text-decoration:none" target="_blank">
            <div style="position: absolute; left:15px; top: 15px;background-image: url(http://reditads.com/image/redit1.gif);width:60px;height:20px"></div>
            </a>
            <!--Your ads here-->
            <iframe id='a5a6786d' name='a5a6786d' src='http://member.reditads.com/www/delivery/afr.php?zoneid=70&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='http://member.reditads.com/www/delivery/ck.php?n=a811d935&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://member.reditads.com/www/delivery/avw.php?zoneid=70&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a811d935' border='0' alt='' /></a></iframe>
            <!--Your ads here-->
            </div>
             <!--End RedITAds-->
        </div>
        <title>Trump rejects trimmed covid relief bill as a &#39;disgrace’</title><div id="details_page">	 	    <h1>Trump rejects trimmed covid relief bill as a &#39;disgrace’</h1>		   <!-- <div id="dd">    	        <span class="light" style="float:right">        	<a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>        </span>    </div>--><!--#dd ends-->       <!-- <div style="clear:both"></div>-->        <div id="news">	        <h2>			<div style="float:right; width:305px; margin-left:5px"> <!--Start RedITAds-->
<div id="ad" style="position:relative; width:336px; height:280px;">
<a href="http://reditads.com" style=" text-decoration:none" target="_blank">
<div style="position: absolute; left:15px; top: 15px;background-image: url(http://reditads.com/image/redit1.gif);width:60px;height:20px"></div>
</a>
<!--Your ads here-->
<iframe id='a206b068' name='a206b068' src='http://member.reditads.com/www/delivery/afr.php?zoneid=68&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='336' height='280'><a href='http://member.reditads.com/www/delivery/ck.php?n=adaa095f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://member.reditads.com/www/delivery/avw.php?zoneid=68&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=adaa095f' border='0' alt='' /></a></iframe>

<!--Your ads here-->
</div>
 <!--End RedITAds--></div>			WASHINGTON, Dec 23: President Donald Trump 
on Tuesday rejected a $900 billion 
bipartisan Covid stimulus package as “a 
disgrace” and demanded that lawmakers more 
than triple relief payments to Americans.

 While he did not explicitly say he would 
not sign the bill, which passed 
overwhelmingly Monday in both houses of 
Congress, Trump made clear he would not 
accept the legislation.

 “It really is a disgrace,” he said in a 
video message posted to Twitter.

 “I am asking Congress to amend this bill 
and increase the ridiculously low $600 to 
$2,000, or $4,000 for a couple,” he said, 
referring to relief checks meant to go out 
to most Americans.

“I’m also asking Congress to immediately 
get rid of the wasteful and unnecessary 
items from this legislation, and just send 
me a suitable bill.”

As the Covid-19 death count rises amid a 
massive coronavirus resurgence that 
further threatens the world’s largest 
economy, Republican and Democratic 
legislators finally hammered out a bill 
after months of wrangling and partisan 
finger-pointing.

Any delay in approving a deal would have 
dire consequences — it is meant to spare 
millions of jobless workers days away from 
seeing their unemployment benefits expire, 
and provide a new round of cash payouts.

Small businesses will benefit from more 
government grants, while the package also 
includes rental assistance and help to 
families facing eviction.

The massive package is part of a $2.3 
trillion, almost 5,600-page “coronabus” 
bill that includes a so-called omnibus 
bill to fund the government for the coming 
year.

 With agency, media inputs                    </h2>		 <!--Start RedITAds-->
            <div id="ad" style="position:relative; width:728px; height:90px;">
            <a href="http://reditads.com" style=" text-decoration:none" target="_blank">
            <div style="position: absolute; left:15px; top: 15px;background-image: url(http://reditads.com/image/redit1.gif);width:60px;height:20px"></div>
            </a>
            <!--Your ads here-->
            <iframe id='a5a6786d' name='a5a6786d' src='http://member.reditads.com/www/delivery/afr.php?zoneid=70&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='http://member.reditads.com/www/delivery/ck.php?n=a811d935&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://member.reditads.com/www/delivery/avw.php?zoneid=70&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a811d935' border='0' alt='' /></a></iframe>
            <!--Your ads here-->
            </div>
             <!--End RedITAds-->    </div><!--#news Ends-->    <div id="more_news">    	<span class="latest_news">More News</span>        <ul class="more_news">		        	<li><a href="index.php?option=details&news_id=2571082&date=2020-12-24">PM seeks Turkey’s engagement in Rohingya repat</a></li>			        	<li><a href="index.php?option=details&news_id=2571083&date=2020-12-24">Four outskirts terminals, company buses inside city soon</a></li>			        	<li><a href="index.php?option=details&news_id=2571084&date=2020-12-24">Virulent virus variant scare easing: Bangladesh airspace open</a></li>			        	<li><a href="index.php?option=details&news_id=2571085&date=2020-12-24">EU starts easing bans over UK virus variant, WHO meets for remedy</a></li>			        	<li><a href="index.php?option=details&news_id=2571086&date=2020-12-24">Trump rejects trimmed covid relief bill as a &#39;disgrace’</a></li>			         </ul>    </div>        <div style="clear:both"></div>            <!-- AddThis Button BEGIN -->        <div class="addthis_toolbox addthis_default_style" style="float:right; margin-right:10px">        <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4c21c13d29b619bf" class="addthis_button_compact">Share</a>        <span class="addthis_separator">|</span>        <a class="addthis_button_facebook"></a>        <a class="addthis_button_myspace"></a>        <a class="addthis_button_google"></a>        <a class="addthis_button_twitter"></a>        </div>        <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4c21c13d29b619bf"></script>        <!-- AddThis Button END -->    </div><!--details_page ends--></td>
					<td id="right" valign="top">
<div style="margin-left:10px; margin-right:2px; margin-bottom:10px; margin-top:2px font-weight:bold; border:1px solid #CCC; padding:3px"> 
<input type="text" name="purchases_on" id="purchases_on" onchange="calage()" /><span class="impnote">*</span>
<img src="calendar.jpg" border="0" id="dateofbirthbut" style="cursor: pointer;" title="Date selector"/>
<script type="text/javascript">
Calendar.setup({
inputField     :    "purchases_on",     // id of the input field
ifFormat       :    "%Y-%m-%d",      // format of the input field
button         :    "dateofbirthbut",  // trigger for the calendar (button ID)
								  //  align          :    "Tl",           // alignment (defaults to "Bl")
singleClick    :    true
});
</script>

<!--


Archive : <input type="text"  id="inputField" name="purchases_on" class="linput" /> <input type="text" id="purchases_on" size="20" name="purchases_on" class="linput" />
<img src="admin/images/img.gif" id="cal_field" style="cursor: pointer; border: 1px solid red;" title="Date selector"
onmouseover="this.style.background='red';" onMouseOut="this.style.background=''" />&nbsp;&nbsp;&nbsp;-->
<span onClick="javascript:archive();" style="cursor:pointer">
<font color="#FF3300" face="Verdana" style="font-size: 9pt">
GO</font></span><!--
<script type="text/javascript">
Calendar.setup({
inputField     :    "purchases_on",     // id of the input field
ifFormat       :    "%Y-%m-%d",      // format of the input field
button         :    "cal_field",  // trigger for the calendar (button ID)
align          :    "Tl",           // alignment (defaults to "Bl")
singleClick    :    true
});
</script>	-->	  
</div>



<script type="text/javascript">
$(document).ready(function() {
$('.t_content').each(function(){
$(this).css('display','none');
});
$('#t1').css({'border-left':'1px solid #EAEAEA','background':'url(images/menu_bar.gif) repeat-x bottom','color':'#FFF'});
$('.t1_content').show();
$('#t1').click(function(){
var tab = 't1';
$('.t_content').each(function(){
$(this).slideUp();
});
$('.tab').each(function(){
$(this).css({'background':'url(images/category.gif) repeat-x','color':'#222'});
});
$(this).css({'background':'url(images/menu_bar.gif) repeat-x bottom','color':'#FFF'});
$('.'+tab+'_content').slideDown();
});
$('#t2').click(function(){
var tab = 't2';
$('.t_content').each(function(){
$(this).slideUp();
});
$('.tab').each(function(){
$(this).css({'background':'url(images/category.gif) repeat-x','color':'#222'});
});
$(this).css({'background':'url(images/menu_bar.gif) repeat-x bottom','color':'#FFF'});
$('.'+tab+'_content').slideDown();
});
$('#t3').click(function(){
var tab = 't3';
$('.t_content').each(function(){
$(this).slideUp();
});
$('.tab').each(function(){
$(this).css({'background':'url(images/category.gif) repeat-x','color':'#222'});
});
$(this).css({'background':'url(images/menu_bar.gif) repeat-x bottom','color':'#FFF'});
$('.'+tab+'_content').slideDown();
});
});
</script>
<div id="right_content">
<div>
<script type="text/javascript" src="js/jquery.cycle.all.js"></script>

<script type="text/javascript">

	$(document).ready(function(){

		$('.pics').cycle({	

			fx:    'fade',

			speed: 3000,

			timeout: 5000			

		});

		

	});

</script>

<style type="text/css">

.pics {  

    height:  295px;  

    width:   287px;  

    padding: 0;  

    margin:  0;

	background-color: #fff;

	border:  1px solid #ccc;

	overflow:hidden;

} 

 

.pics img {  

    padding: 5px;   

}

#nav {margin-bottom:10px; border:1px solid #a4c2c2; padding:5px 0 5px 0}

#nav a { border: 1px solid #CD0000; font-size:14px; background: #006699; color:#fff; text-decoration: none; margin: 0 3px; padding: 1px 5px 1px 5px;  }

#nav a.activeSlide { background: #CD0000; border: 1px solid #006699; color:#99FF66 }

#nav a:focus { outline: none; }



</style>

<div style="background:#FBFBFB; border-bottom:5px solid #039; padding-bottom:10px">

<!--<div class="gallery clearfix pics">-->

<div class="pics">

  
</div>

</div></div>

<div style="margin:10px 0px 10px 0px">

</div>

<div id="right_tab">
<div id="slide_show" style="margin-bottom:10px"></div>
<div id="r_tab">
<span class="tab" id="t1">Popular</span>
<span class="tab" id="t2">SPORTS NOTES</span>
<span class="tab" id="t3">TRADE NOTES</span>
</div>
<div style="clear:both"></div>
<div id="r_tab_content">
<div class="t1_content t_content">
<ul class="hit_list" style="font-family:Arial, Helvetica, sans-serif; font-size:12px">
<li><a href="index.php?option=details&news_id=2571082&date=2020-12-24">PM seeks Turkey’s engagement in Rohingya repat</a></li>
<li><a href="index.php?option=details&news_id=2571083&date=2020-12-24">Four outskirts terminals, company buses inside city soon</a></li>
<li><a href="index.php?option=details&news_id=2571084&date=2020-12-24">Virulent virus variant scare easing: Bangladesh airspace open</a></li>
<li><a href="index.php?option=details&news_id=2571085&date=2020-12-24">EU starts easing bans over UK virus variant, WHO meets for remedy</a></li>
<li><a href="index.php?option=details&news_id=2571086&date=2020-12-24">Trump rejects trimmed covid relief bill as a &#39;disgrace’</a></li>
<li><a href="index.php?option=details&news_id=2571087&date=2020-12-24">No house-rent hike in new year a legitimate demand</a></li>
<li><a href="index.php?option=details&news_id=2571088&date=2020-12-24">Pak HR activist found dead in Canada</a></li>
</ul>
</div>
<div class="t2_content t_content">
<ul class="hit_list" style="font-family:Arial, Helvetica, sans-serif; font-size:12px">
</ul>
</div>
<div class="t3_content t_content">
<ul class="hit_list" style="font-family:Arial, Helvetica, sans-serif; font-size:12px">
</ul>
</div>
</div><!--#r_tab_content ends-->
<div style="clear:both"></div>
<div>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>

</div>

<div style="clear:both"></div>
<div style="margin-bottom:10px">

		
<div style="clear:both; height:10px"></div>

<div style="clear:both"></div>
</div><!--#right_tab ends-->
</div><!--#right_content ends-->

<div id="fb-root"></div>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=386214425102082&autoLogAppEvents=1" nonce="ibPWvOba"></script>
<div class="fb-page" data-href="https://www.facebook.com/The-News-Today-106980814420083" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-News-Today-106980814420083" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-News-Today-106980814420083">The News Today</a></blockquote></div>
</td>
				</tr>
			</table>		</div>

		<div style="clear:both"></div>

		<div id="footer">
			
<div id="footer_content">

<div class="page_category" style="margin-top:0px" align="center">

			<span class="category_headline">

			<a href="index.php?option=cat&page=FIRST PAGE&amp;page_category_id=1&date=">FIRST PAGE | </a><a href="index.php?option=cat&page=BACK PAGE&amp;page_category_id=2&date=">BACK PAGE | </a><a href="index.php?option=cat&page=EDITORIAL&amp;page_category_id=108&date=">EDITORIAL | </a>
			</span>

            <title></title>

		</div>

	<table border="0" width="100%" cellpadding="0" cellspacing="0">

		<td width="210px">

			<a href="http://www.newstoday.com.bd"><img src="images/logo.gif" width="150px" border="0" /></a>

		</td>

		<td align="left">

			<div class="address" style="margin:0px 0px 0px 20px">

				<!--Shah Ali Tower (3rd Floor)

				33 Karwan Bazar, Dhaka-1215.

				<strong>Telephone</strong>: +8802 9111395,  +8802 9142015

				<strong>Fax</strong>: +8802 9140721

				<strong>Email</strong>: newstoday@dhaka.net, today@bttb.net.bd
				<br>
				<br>-->
				<strong>Acting Editor: Moslem Uddin Ahmed</strong>
				<br>
				<strong>Publisher: M. A. Khaleque</strong>
				<br>Office : Wahid Mashafi Center (6   th floor), 73, Purana Paltan Line, Paltan, Dhaka-1000.
				<br>
				PABX: 58317908 & 58317909 
				<br>
				<br>
				<strong>
				<br>
				Email News: news.ntoday@gmail.com, Advertisement:  ad.newstoday@gmail.com.
				</strong>
			</div>


						
			<div style="float:left; width:300px; font-family:Verdana, Arial, Helvetica, sans-serif; margin:20px 0px 0px 20px" >

			Today's Total Hit : 182880
			</div>

			<div id="copyright" style="margin:20px 0px 0px 20px; float:right">

		<div style="display:none"><a href="http://www.thefinancialexpress-bd.com" target="_blank" style="color:FFFFFF">.</a>	<a href="http://www.bd-pratidin.com" target="_blank" style="color:FFFFFF">.</a><a href="http://www.samakal.com.bd" target="_blank" style="color:FFFFFF">.</a><a href="http://www.sangbad.com.bd" target="_blank"style="color:FFFFFF">.</a><a href="http://www.karatoa.com.bd" target="_blank" style="color:FFFFFF">.</a><a href="http://www.google.com.bd" target="_blank" style="color:FFFFFF">.</a><a href="http://www.yahoo.com" target="_blank" style="color:FFFFFF">.</a></div>

				2021 &copy; Copyright to NewsToday. Developed by <a href="http://www.orangebd.com" target="_blank"><span style="color:#FF8040; font-weight:bold">Orange</span><span style="color:#222; font-weight:bold">BD</span></a>

			</div>

		</td>

	</table>

</div><script type="text/javascript" src="js/jquery00.js"></script>
<style type="text/css">
	.box_shadow{-moz-box-shadow:0 0 15px #ccc; border:1px solid #ccc}
</style>
<div id="pop_up" style="position:absolute; padding:10px; display:none; z-index:9999; background-color:#FFFFFF" class="box_shadow">
	<div id="syn_cls" style="float:right; margin:0 2px -5px 0; font-size:10px; cursor:pointer; color:#FF3300;">( X )</div>
	<div id="selText"></div>
</div>
<script type="text/javascript">
	
var highlightedText = "";
	var timeid;
	var nav4 = window.Event ? true : false;

	if (nav4)
	{
		if (navigator.appName != 'Microsoft Internet Explorer')
		{
			document.captureEvents(Event.DBLCLICK);
		}
	}

	function getHighlighted(e)
	{
		var highlightedText = (document.all) ? document.selection.createRange().text : document.getSelection();
		
		highlightedText = String(highlightedText);

		if(highlightedText.length>0)
		{
			var a = highlightedText.indexOf(" ");
			highlightedText = highlightedText.replace(/^\s+|\s+$/g,"");
			highlightedText = escape(URLEncode(highlightedText));
			
			$(document).ready(function()
			{
				if (navigator.appName == 'Microsoft Internet Explorer')
				{
					var ver = navigator.appVersion;
					
					if (ver.search('MSIE 6.0'))
					{
						e = window.event;
						posx = e.clientX + document.body.scrollLeft + document.documentElement.scrollLeft;
						posy = e.clientY + document.body.scrollTop + document.documentElement.scrollTop;
						$("#pop_up").css({
								'border':'3px solid #CCC',
								'top':posy + 25,
								'left':posx - 10,
								'width':450}).fadeIn(500);
					}
				}
				else
				{
					/*if (highlightedText.search("%20") > 0)
					{
						$("#pop_up").css({'top':window.innerHeight/2-50,'left':window.innerWidth/2-225}).fadeIn(500);
						window.scrollTo(0,0);
					}
					else*/
						$("#pop_up").css({'top':e.pageY + 25,'left':e.pageX - 10}).fadeIn(500);
				}
				
				$("#selText").html("<div style='padding:5px' align='center'><img src='loading.gif' border='0' /></div>");
					$("#selText").load("dictionary_orangebd.php?selText=" + highlightedText + "&sp=" + a);
					$("#syn_cls").click(function(){
						$("#pop_up").fadeOut();
					});
			});	
			
		}
	}
	
	function URLEncode(string) 
	{ 
		    string = string.replace(/\r\n/g,"\n");
	        var utftext = "";

	        for (var n = 0; n < string.length; n++) {

	            var c = string.charCodeAt(n);

	            if (c < 128) {
	                utftext += String.fromCharCode(c);
	            }
	            else if((c > 127) && (c < 2048)) {
	                utftext += String.fromCharCode((c >> 6) | 192);
	                utftext += String.fromCharCode((c & 63) | 128);
	            }
	            else {
	                utftext += String.fromCharCode((c >> 12) | 224);
	                utftext += String.fromCharCode(((c >> 6) & 63) | 128);
	                utftext += String.fromCharCode((c & 63) | 128);
	            }

	        }
	        return utftext;
	}
	
		var text = "";
		function getActiveText(e) 
		{ 
			// Sets text MSIE or Netscape active 
			// text based on browser, puts text in form
		text = (document.all) ? document.selection.createRange().text : document.getSelection();
		if (text != '')
			getHighlighted();
			//document.theform.text.value = text;
			//return true;
		}

document.onmouseup = getActiveText;

if (!document.all) document.captureEvents(Event.MOUSEUP);
	document.ondblclick = getHighlighted;
	
</script>		</div>
	</div> <!--#hadi ends-->
    
       
    
    <script>
	$(document).ready(function(event){
		if($.cookie('ads_right') == null){
			bottompx = "0px";
			$('#ads_right').slideDown(1500).css({bottom: bottompx});
		}
		
		if($.cookie('ads_left') == null){
			bottompx = "0px";
			$('#ads_left').slideDown(1500).css({bottom: bottompx});
		}
		if($.cookie('ads_bottom') == null){
			bottompx = "0px";
			$('#ads_bottom').slideDown(1500).css({bottom: bottompx});
		}
	});
	function closeadsleft(){
		$('#ads_left').animate({
			'left' : '-200px'	
		},1000);
	}
	function closeadsright(){		
		$('#ads_right').animate({
			'right' : '-200px'	
		},1000);
	}
	function closeadsbottom(){		
		$('#ads_bottom').animate({
			'bottom' : '-200px'	
		},1000);
	}
	</script>



</body>



</html>



